fix Node version requirement

This commit is contained in:
Conduitry 2018-03-18 02:53:44 -04:00
parent d743a431ad
commit be31d8a11e
2 changed files with 2 additions and 2 deletions

View File

@ -6,7 +6,7 @@ Memoization, but good. Works with functions of an arbitrary and/or variable numb
## Requirements
- [Node.js](https://nodejs.org/) 4+
- [Node.js](https://nodejs.org/) 6+
## Usage

View File

@ -7,7 +7,7 @@
"module": "./dist/index.es.js",
"files": ["dist"],
"engines": {
"node": ">=8"
"node": ">=6"
},
"repository": {
"type": "git",